MK802IIIS Flash Recovery/Upgrade Guide

Forum to discuss the new Dual Core Rikomagic MK802 IIIS (bluetooth) Mini PC

Moderators: KEgg, twjordo, tatubias

Re: MK802IIIS Flash Recovery/Upgrade Guide

Postby dtaipala » Wed Jul 23, 2014 1:30 pm

Does anyone know a fix to the problem that I am seeing. I am trying to flash my MK802IIIs. I have read all of the forums regrading getting the BatchTool to connect successfully to the device. I was able to successfully connect an older Windows XP based deskktop to the mini pc (I tried 5 other laptops with everything from Windows 7 Home to Windows 8.1 professional on them and none would connect and I tried every driver/driver version that I could find online). Now that I can get the batch tool to connect I have another problem. When the batch tool starts to copy the image file to the mini pc it progresses until it reaches 28% and then fails. It consistently fails every time at 28%. I have tried different USB cables and USB ports but I see the same effect every time. I have tried all three of the tools in the downloads currently on the website and all of them fail at exactly the same point. Does anyone have a fix to this?

Thank you for the support!
dtaipala
 
Posts: 1
Joined: Wed Jul 23, 2014 1:23 pm

Re: MK802IIIS Flash Recovery/Upgrade Guide

Postby tonigafe » Wed Jul 30, 2014 2:52 pm

yairelg wrote:Hi,
My device is getting stuck at the stage of loading (green android dude remains on the screen forever).
Unfortunately, when going through the procedure and connecting my decide to the PC, nothing happens.
I tried it with two different PCs - Win7 & Win8, waiting to see a try to install the driver but no signal that something is happening on the PC.
I do see a blue light inside the device, probably a result of it being connected to USB power.
Any idea what I can do ?
Thanks for your support!


Same here! Eternally grateful for your kind support.
tonigafe
 
Posts: 1
Joined: Wed Jul 30, 2014 2:44 pm

Re: MK802IIIS Flash Recovery/Upgrade Guide

Postby patfrank » Sun Aug 17, 2014 8:59 pm

I cannot update, I keep getting a "USB device not recognized", but only if I push the reset button and plug it in..... I have downloaded the latest drivers and Batch tool...I am using win 8.1. This happens with 2 different MK802's I am assuming it is a driver problem.....Any suggestions? It shows up on the batch tool if booted without the reset pushed, but the button is pink....
patfrank
 
Posts: 5
Joined: Mon Nov 26, 2012 11:41 am

Previous

Return to Rikomagic MK802 IIIS Forum

Who is online

Users browsing this forum: No registered users and 1 guest

cron