Page 10 of 11

Re: Firmware

PostPosted: Tue Sep 25, 2012 2:44 pm
by chateau
Digitalbros wrote:Greetings to all. Sorry for my English. I have a problem with mk802. I tried to upgrade the firmware via livesuit but nothing (I tried both 1.05, 1.07 and also 1.09). I installed livesuit, then I connected by pressing the button on the mk802 when I connect it to the USB port via the microUSB cable (connector usb otg) windows installs the driver (Vid_1f3a_PID_efe8) then after that I have chosen the image of rom hit the pulsed to start upgrade livesuit but I get the error message "NO DEVICE AVAILABLE."


I usually can get mine to work at that point by going to Windows 7 Device Manager and disable the driver (Vid_1f3a_PID_efe8) and then enable the same driver.

Re: Firmware

PostPosted: Wed Sep 26, 2012 12:14 pm
by astrodan
Hello,

So when do we get to see the newly developed Windows7 64 bit driver? Or, should I ask, are they located someplace else for download?

I'm also trying the USB driver in Livesuit without success. I point my old USB1.2 speed XP machine to use it, but it does not allow the MK802 to be found. Am I doing something wrong or does this only work if the device is on a USB2.0 port?

Thanks for any help.

Dan

Re: MK802 Firmware

PostPosted: Wed Sep 26, 2012 2:38 pm
by Digitalbros
Hi all. And thanks for the reply, but still nothing I just can not start the upgrade with livesuit 1.09 (but also with other versions). It gives me the following errors:

initialization fails (513) - reactivated when the driver
no device needs upgrade! - This appears when I press the button system upgrade

Someone else with a possible solution to my problem? Thank you.

Re: MK802 Firmware

PostPosted: Wed Sep 26, 2012 2:41 pm
by Digitalbros
Hi all. And thanks for the reply, but still nothing I just can not start the upgrade with livesuit 1.09 (but also with other versions). It gives me the following errors:

initialization fails (513) - reactivated when the driver
no device needs upgrade! - This appears when I press the button system upgrade

mk802 is the version with 1GB of RAM

Someone else with a possible solution to my problem? Thank you.

Re: MK802 Firmware

PostPosted: Sun Oct 07, 2012 11:07 am
by random1st
Seeking firmware on 2012 08 14 for MK802 + with built-in microphone. Help, please

Re: MK802 Firmware

PostPosted: Mon Oct 08, 2012 6:58 pm
by mytho
Hi.
I've got one question. Is it possible to install firmware from mk802 II to mk802 by livesiute or phoenixcard? The specs looks similar so maybe it's doable. The second generation got firmware from 29.09 so the might be some changes.

Re: MK802 Firmware

PostPosted: Tue Oct 09, 2012 5:17 am
by mytho
Sorry for two posts one after another but i found the link your looking for
The firmware download link :

http://kuai.xunlei.com/d/SIZDKYWCSPQA

click Image, then you can download

test8-15a.img is firmware for MK802+

Re: MK802 Firmware

PostPosted: Thu Oct 18, 2012 3:17 pm
by xman.android
hi everybody

i have a weired problem with my newly bought MK802+ (1GB) i just received it on tuesday and tested it succesfully but after 1 hours there were no video signal on the TV even if the LED is still light, i have tried it with three diffeent monitors/TV without luck, na di have decied to flash it but there were another problem !; when i connect the device to the pc usb port (while the reset buton is presssed) it show an unknown device don't find the right driver (till now it's normal) and when go to device manager and try to install the usb driver manually it feel to deted the driver (when show the system where to find the driver in the usbdriver folder) then i have tried brute force method by selecting the a generic list of device then cjhoose the supplied disk and select the usdbdriver folder it install the driver without any yellow triangle (seems to be good but wait..) when i come back the livesuit (already run and select the .img file) it freeze (livesuit) and only unfreez when unplug the mk802+ and show initial fails (515)

yesterday i have wrote an email to the buyer (via Ebay) and they adviced to change the power adapter as they nthink that power supply may not be sufficient and i tried without success

anyonce can help ?

Re: MK802 Firmware

PostPosted: Thu Nov 29, 2012 7:40 pm
by Tursse
I have also an unknown device under devices. Properties say it is Device USB\VID_140E&PID_B086\6&12b20589&0&3.

Is this not MK802? The device looks totally like it, the only difference being having a reset button instead pf a reset hole (near the Android dude's feet).

Re: Firmware

PostPosted: Wed Jan 09, 2013 1:00 pm
by ewngpro
earedien wrote:I ran the LiveSuit program, but it is telling me "Not found device !". After that, the MK802 is stuck on the Android boot screen and will not load at all.


I have same problem, were you able to resolve this?

Thanks in advance