CWM Recovery Installation + CM9 & CM10 for original Mk802

Forum to discuss the Rikomagic MK802 Mini PC

Moderators: KEgg, twjordo, tatubias

Re: CWM Recovery Installation + CM9 & CM10 for original Mk80

Postby mrmrmrmr » Sun Sep 30, 2012 2:53 pm

I've installed the CM10 build from the first post. Then installed JB gapps and compatibility patch.
But Youtube app force close as soon as I start it.
is there any solution to this ?

Any newer JB gapps maybe ?
mrmrmrmr
 
Posts: 46
Joined: Sun Sep 30, 2012 2:49 pm

Re: CWM Recovery Installation + CM9 & CM10 for original Mk80

Postby tronn » Thu Oct 04, 2012 3:00 pm

mrmrmrmr wrote:Any newer JB gapps maybe ?


You can find gapps here: http://goo.im/gapps/
tronn
 
Posts: 12
Joined: Tue Sep 18, 2012 4:50 pm

Re: CWM Recovery Installation + CM9 & CM10 for original Mk80

Postby Franklin » Fri Oct 05, 2012 5:33 pm

Can't get the keyboard or mouse to work in recovery so attempting to run using the adb scripts. However, after running the reboot command the system boots to the Android image with a red exclamation over his belly. Rebooting the device again boots back into the operating system. Are there any logs I can look into for further troubleshooting? The only thing I have noticed is after rebooting the extendedcommand file is no longer in the recovery folder. I do have the latest Busybox and Superuser installed.
Franklin
 
Posts: 1
Joined: Fri Oct 05, 2012 5:23 pm

Re: CWM Recovery Installation + CM9 & CM10 for original Mk80

Postby avishayil » Fri Oct 05, 2012 7:49 pm

Hello everybody,
I have the MK802+, I have installed CWM Recovery, however I cannot get to have any input to the cwm using keyboard and/or mouse with/without USB HUB.
Does anybody have a solution to this problem?
avishayil
 
Posts: 1
Joined: Fri Oct 05, 2012 7:47 pm

Re: CWM Recovery Installation + CM9 & CM10 for original Mk80

Postby Crabapple » Mon Oct 08, 2012 10:45 am

I also can not get a mouse or keyboard to work in CWM. MK802+, 4.0.3 and the recovery from here: http://altonusics.webs.com/mk802-and-mk802ii-custom-rom.
Crabapple
 
Posts: 1
Joined: Mon Oct 08, 2012 10:38 am

Re: CWM Recovery Installation + CM9 & CM10 for original Mk80

Postby susmaz » Tue Oct 09, 2012 5:34 am

i installed CM10.
The internal and external SD card is not getting mounted.
original firmware recognizes mnt/sdcard as a sd card partition but CM10 (and CM10) does not mount at all.
due to this i cannot directly dowload anything
i used this method
https://www.miniand.com/forums/forums/development/topics/cyanogenmod-10-full-working-with-internal-storage
in this case android mont internal sd it as Damaged SD Card
Please help.
susmaz
 
Posts: 1
Joined: Tue Oct 09, 2012 5:14 am

Re: CWM Recovery Installation + CM9 & CM10 for original Mk80

Postby zutaten » Tue Oct 09, 2012 2:18 pm

I the following happens:
install CWM
recobery.sh reboot
CWM appears
but if I move the mouse, the monitor turns off and on again, instead of moving the selector.

Sorry for my English.
zutaten
 
Posts: 5
Joined: Mon Aug 27, 2012 11:26 am

Re: CWM Recovery Installation + CM9 & CM10 for original Mk80

Postby ghosty87 » Wed Oct 10, 2012 3:11 am

I just did the CMW Recovery reboot and apparently my Mk 802 is bricked.. I don't understand how but now it will not display picture on monitor not even black screen or show up as a USB device on windows 7. Anyone have any suggestions? I downloaded the recovery software from Rikomagic but it is an Image file and I do not think I can use that without being able to boot up?
ghosty87
 
Posts: 1
Joined: Wed Oct 10, 2012 3:09 am

Re: CWM Recovery Installation + CM9 & CM10 for original Mk80

Postby Rivendel » Wed Oct 10, 2012 2:28 pm

Hello,

flashed CM10 on an MK802+ with the "Script"-Method.

Internal Storage is not mounted as SD-Card is there any fix for this ?

Regards

Rivendel
Rivendel
 
Posts: 3
Joined: Mon Oct 01, 2012 10:45 am

Re: CWM Recovery Installation + CM9 & CM10 for original Mk80

Postby Rivendel » Wed Oct 10, 2012 3:07 pm

CM10 on a 802+.

For me the internal Storage is not mounted it is marked as damaged sdcard.
Is there any fix for this ?


Regards

Robert
Rivendel
 
Posts: 3
Joined: Mon Oct 01, 2012 10:45 am

PreviousNext

Return to Rikomagic MK802 Forum

Who is online

Users browsing this forum: No registered users and 2 guests

cron