Page 18 of 20

Re: CWM Recovery Installation + CM9 & CM10 for original Mk80

PostPosted: Wed Oct 10, 2012 10:06 pm
by pel
zutaten wrote:I the following happens:
install CWM
recobery.sh reboot
CWM appears
but if I move the mouse, the monitor turns off and on again, instead of moving the selector.

Sorry for my English.


read th OP about using arrow keys to move selectionwith the on off screen need to memorise position of option you want to select
good luck

Re: CWM Recovery Installation + CM9 & CM10 for original Mk80

PostPosted: Thu Oct 11, 2012 12:05 pm
by Rivendel
Ah found a solution for the missing/corrupted internal storage:

Change the Line in the File /system/etc/vold.fstab from:

dev_mount sdcard /storage/sdcard0 auto /devices/virtual/block/nandi
to
dev_mount sdcard /storage/sdcard0 auto /devices/virtual/block/nandk

reboot and working internal and sdcard storage

Regards

Rivendel

Re: CWM Recovery Installation + CM9 & CM10 for original Mk80

PostPosted: Fri Oct 12, 2012 4:04 am
by nasomi
I'm having an input issue similar to others. I found a way around the no-boot issue though. As it turns out my device wouldn't boot with the sd card in. Once ejected it went into cwm. But then I couldn't get input to work.

Also I had to modify the install.sh. It pointed to /sdcard/recovery.img but at least on my system it needed to be /mnt/extsd/recovery.img for the image on my actual sd card. I'm using 4.0.4 and downloaded the files referenced.

Re: CWM Recovery Installation + CM9 & CM10 for original Mk80

PostPosted: Fri Oct 12, 2012 9:40 pm
by nasomi
I should add I trid voidmain's suggestion but im stuck on step 1... I type adb remount but it says "error: device not found". I have livesuite and the usb drivers, I can flash images that way. Im not sure how to get it to show up.

Thanks.

Re: CWM Recovery Installation + CM9 & CM10 for original Mk80

PostPosted: Wed Oct 17, 2012 10:02 pm
by yellowboy63
Finally, after days for searching and reading i found a working cwm for my mk802 that accepts my keyboard and mouse input. The screen still blinks on and off but it installed cm9 no problems. here's the link: http://files.androtab.info/allwinner/cm9/20120615/ Use at your own risk. followed instructions on 1st page for installation. Hope this helps some.

Re: CWM Recovery Installation + CM9 & CM10 for original Mk80

PostPosted: Fri Oct 19, 2012 8:35 pm
by t0nito
I've installed the lates nighties and compatibility layers of both CM9 and CM10 but both of them have choppy video, whether I'm watching videos, playing games or browsing menus, there are always 'hickups'. Is there any fix to this?

Re: CWM Recovery Installation + CM9 & CM10 for original Mk80

PostPosted: Fri Nov 09, 2012 7:38 pm
by TDMaster
howdy after the CWM loads i am tring to control it with my mouse but every touch just restart the Recovery again
any solutions for it?

Re: CWM Recovery Installation + CM9 & CM10 for original Mk80

PostPosted: Sun Nov 11, 2012 6:34 pm
by ibabu
after i installed and rebooted with .sh file it rebooted and just stayed at blank screen, nothing appears

Re: CWM Recovery Installation + CM9 & CM10 for original Mk80

PostPosted: Wed Nov 14, 2012 7:47 am
by Gizmo
TDMaster wrote:howdy after the CWM loads i am tring to control it with my mouse but every touch just restart the Recovery again
any solutions for it?

Same problem here. Would be nice with a fix. !!

Re: CWM Recovery Installation + CM9 & CM10 for original Mk80

PostPosted: Tue Nov 20, 2012 10:49 am
by Kurbits
Kurbits wrote:I had problems mounting my internal SD Card...
...changed the line where the /SDCARD was mounted from using "/dev/block/nandk" to instead using "/dev/block/nandi"...
...not sure that what i am describing is the ONLY thing that is required.


After another installation of the latest version of CM10 for the original MK802 (2012-11-16) from http://www.slatedroid.com/topic/38700-rom-cyanogenmod-10-tweaks/ the internal memory once again failed to mount.
To fix this i changed the mount from nandk to nandi in /system/etc/vold.fstab as described in my earlier post (NOT the other way around as someone else stated earlier in this thread) then i had to format the internal memory by starting the Android Terminal Emulator that comes with CM10 and then type:
Code: Select all
su
cd dev
cd block
mkfs.exfat nandi


Now i have everything working. Among other things the latest version of Netflix (which was the reason for updating).