MK809 II Question - Locked on Boot!

Forum to discuss the Rikomagic MK802 Mini PC

Moderators: KEgg, twjordo, tatubias

MK809 II Question - Locked on Boot!

Postby ledfortr » Wed Feb 06, 2013 6:14 pm

Folks, I don't see a spot for the MK809 II, posting here, hoping someone can direct me.

I got the device Saturday from Cozyswan. It came with vanilla jellybean. I began testing it, running some videos etc. Outside of some really bad audio sync, it was working ok.

I put a couple of apps on (beautiful widgets, where's my perry) and rebooted, now I am stuck at the R-BOX screen and it just sits there.

Does anyone know how I can reset to default or put a new firmware on?
I followed some instructions and was able to get windows to recognize it, I don't know where to go from there.

I downloaded the .img from www.mk809.com (cozyswan site). I placed the .img on a micro sd and put it in the device and waited 5 minutes. I saw this as an instruction for recovery for the 802 ii.

Please let me know what I can do to either reflash/reset to default/put a new firmware on it.

PS. I don't know if anyone else is having issues with audio sync, if there is an alternative firmware, i'd be interested to see if it fixes the sync issue.

Thanks for the help!
ledfortr
 
Posts: 2
Joined: Wed Feb 06, 2013 6:03 pm

Re: MK809 II Question - Locked on Boot!

Postby ledfortr » Thu Feb 07, 2013 1:40 pm

A little update.
I found a different process to load up the firmware which requires me to install the stick on a PC using a USB driver. I have tried 3 different systems and 3 different cables that work and a couple different drivers. No combination of drivers and PC's have allowed me to install the device on my PC. The device is recognized (holding down the reset button as I plug it in), then when I try to install the USB driver, it fails. Saying that 'unknown device' is the best driver for the device....

Has anyone shared a similar experience?

Thank you folks!
ledfortr
 
Posts: 2
Joined: Wed Feb 06, 2013 6:03 pm

Re: MK809 II Question - Locked on Boot!

Postby ETICUS » Wed Feb 27, 2013 11:46 pm

Did you have any luck? I have the same problem but I could not even get my PC to recognize the device. On which USB port from the MK809 did you connect the cable?
Thanks
Enrique
ETICUS
 
Posts: 1
Joined: Wed Feb 27, 2013 11:40 pm


Return to Rikomagic MK802 Forum

Who is online

Users browsing this forum: Bing [Bot] and 5 guests