Google play music not working anymore

Forum to discuss the Rikomagic MK802 Mini PC

Moderators: tatubias, twjordo, KEgg

Google play music not working anymore

Postby brbornia » Thu May 23, 2013 11:37 am

Hello guys,

I have the first generation of MK802, and it always worked fine for my needs, until the last upgrade of google play music. Since the last upgrade, I am receiving the message "cannot stream the media" :(

Yesterday I also tried to flesh a new firmware, Uberoid, but it is still not working.

Is this happening only with me? I hope someone have a workaround for this issue.

Thanks in advance,
Posts: 1
Joined: Sun Oct 07, 2012 1:12 pm

Re: Google play music not working anymore

Postby wololo » Fri May 31, 2013 3:32 am

Google have made updates recently to keep some devices out of their "ecosystem", I am wondering if it is related
Review of the MK802 IV - Review of the MK802 III - Review of the air mouse MK702 II
My list of 10 "Must Have" apps for your Android TV (2014 edition)
Tutorial: watch Netflix outside of the US (this method works way better than VPN!)
Posts: 188
Joined: Sat Oct 06, 2012 2:37 am

Return to Rikomagic MK802 Forum

Who is online

Users browsing this forum: No registered users and 4 guests