MK802 Allwinner A10s bricked

Forum to discuss the Rikomagic MK802 Mini PC

Moderators: tatubias, twjordo, KEgg

MK802 Allwinner A10s bricked

Postby kortenbach » Sun Sep 15, 2013 9:14 am

Hi Guys,

I spend most of my weekend trying to flash my A10s-based MK802 and ended up bricking it.
- First I tried 3 different Livesuit versions on 4 different machines (DELL W7 64, DELL XP, HP XP, HP Win7). Using different mini USB cables (you never know). Windows doesn't react at all...
- I noticed that when I go into recovery mode the blue LED lights constantly and the red LED flashes (never heard anybody talk about that)...
- Then tried PhoenixCard to burn SD-image (A10s based Linux this time). Burn successfull but MK802 does'nt run the image (indefinite blue LED only)
- Tried Win32Diskmanager to burn both Linux and Andriod NAND images. Same result, blue LED lights up indefinitly.
- Bricked it by trying to install clockwork mod using Google play app.
- When I hook it up, only red + blue LED's light up. No other noticable activity.
- After bricking it I found one strange way to get SOME activity going. I put in an SD card with Linux image and then put it in recovery mode. Somehow Windows then installs a driver for mass storage but does'nt make a drive letter for it.

I would very much like someone to help me with this.
Anybody ?
Help !
Posts: 1
Joined: Sun Sep 15, 2013 8:50 am

Re: MK802 Allwinner A10s bricked

Postby twjordo » Wed Sep 18, 2013 10:37 pm ... 7#msg49627 maybe that will be solution to restore it :?:
mk802IV w/ mk702IIair mouse ~ mk802+ 1gb ram 4 gb storage ~ mk802II 1gb ram 4gb storage ~ mk802IIIs 1gb ram 8gb storage with 4port usb running wireless mouse/kboard and red samurai bt gaming controller ~ mk808b 1gb ram 8gb storage
check out TechKnow
Posts: 406
Joined: Fri Jul 06, 2012 6:07 am
Location: tennessee usa

Return to Rikomagic MK802 Forum

Who is online

Users browsing this forum: No registered users and 6 guests