How to avoid automatic shutdown

Forum to discuss the Rikomagic MK802 II Mini PC

Moderators: KEgg, twjordo, tatubias

How to avoid automatic shutdown

Postby Arjen » Sun Feb 17, 2013 4:28 pm

After certain time of no activity the MKII shuts down automatically. Downloading by FTP is in this case not possible. How to switch off that function? Perhaps it is related to batterysaving, but I have a AC-adapter. In the main menu I can not find a menu for power settings.

Arjen
Arjen
 
Posts: 17
Joined: Thu Oct 04, 2012 7:16 pm

Re: How to avoid automatic shutdown

Postby kjacek » Mon Feb 18, 2013 11:46 am

Maybe your case is different but I had similar problem. I solve it by changing power source. It has to be real 5V/2A.
kjacek
 
Posts: 41
Joined: Fri Sep 14, 2012 2:08 pm

Re: How to avoid automatic shutdown

Postby Arjen » Mon Feb 18, 2013 3:03 pm

My power supply is also 5V/2A. But your solution is surprising!

Arjen
Arjen
 
Posts: 17
Joined: Thu Oct 04, 2012 7:16 pm

Re: How to avoid automatic shutdown

Postby Adainair II » Tue Feb 19, 2013 11:21 am

Arjen wrote:After certain time of no activity the MKII shuts down automatically. Downloading by FTP is in this case not possible. How to switch off that function? Perhaps it is related to batterysaving, but I have a AC-adapter. In the main menu I can not find a menu for power settings.

Arjen


Your post for me is not clear ( i am not very smart guy : :lol: ) but if is this what i thinks because in your post missing some information, your problem can be memory, try to reduce torents.
Adainair II
 
Posts: 59
Joined: Wed Jan 02, 2013 5:24 pm

Re: How to avoid automatic shutdown

Postby Arjen » Tue Feb 19, 2013 5:28 pm

After 10 minutes without any command of the keyboard the screen of the TV becomes blanc. The MK802II has been switched off. Recently I discovered by the program ES Taskmanager (which has a battery optimizer) that it is not possible to increase the switch off time. In the battery optimiser menu is a possibility for never switch off. But is not to activate! Somewhere is the switch off limited at 10 minutes. But how?

Arjen
Arjen
 
Posts: 17
Joined: Thu Oct 04, 2012 7:16 pm

Re: How to avoid automatic shutdown

Postby kjacek » Wed Feb 20, 2013 8:03 am

I suppose you have original firmware and you are not flashed any different firmware.
Maybe it is time to flash different image?
Your case is rather unique, I never experienced something like that.
kjacek
 
Posts: 41
Joined: Fri Sep 14, 2012 2:08 pm

Re: How to avoid automatic shutdown

Postby Arjen » Wed Feb 20, 2013 10:57 am

In december I have flashed the firmware MK802II.20121031.img. I suppose that is the firmware advised. With the older firmware (deliverd when I purchased the Rikomagic) I have no experience by that firmware due to my case. Only last month I liked to ftp with my MK802II. But I have feelings that also with the older firmware the MK802II was switching off after a certain time. But at that moment did it no matter.
What does your MK802II, also switching off after idle time? Or stays always connected to the TV?

Arjen
Arjen
 
Posts: 17
Joined: Thu Oct 04, 2012 7:16 pm

Re: How to avoid automatic shutdown

Postby Adainair II » Wed Feb 20, 2013 2:29 pm

Hi Arjen again.
First to answer on your gueation, my MK II works sometimes two days before i power it off.
Battery saving option is disabled in all firmware which i am use in my MKII untill today ,but you can activate this option with some application, try to find the app and clear data maybe this helps you, but i am not 100% sure because
power saving option is native option in our system ( tablet OS ) reflash FW is easy way to solve your problem but next time, don,t install some system optimizer apps.
By the way does on your stick blue light is ON? when is activated sleep mode, because in power save mode screen is turned off and system running and you can wake it up with some keys.
Sorry for long post but i am try to explain you your current sittuation.
Good luck @
Adainair II
 
Posts: 59
Joined: Wed Jan 02, 2013 5:24 pm

Re: How to avoid automatic shutdown

Postby scooby105 » Thu Feb 21, 2013 12:44 pm

Is your MK801II overheating? Open it up and see how hot the Allwinner A10 chip is after it has been running for a little bit. I had to put heatsinks on mine to keep it from overheating and automatically shutting down.
scooby105
 
Posts: 5
Joined: Fri Oct 12, 2012 1:44 am

Re: How to avoid automatic shutdown

Postby Arjen » Thu Feb 21, 2013 3:31 pm

@scooby
Possible is to operate the Riko for a long time. So it is not a matter of temperature. For example I can watch a normal video. But when I want to download by ftp a movie to the external sd card, the Riko switches off the display after 10 min. The blue light is still on! I can extend the time to give a command in between by the keyboard. So in " idle" mode the Riko switches off to (deep) sleep mode after 10 min.
@Adanair II
Thanks for your widely posting!
You mentioned the Riko goes perhaps in deep sleep mode. Due to screen saving or power saving mode. The blue light led is on. But unfortunely also ftp will stop. I have installed the app ES file manager with a battery optimizer menu. But settings more than 10 minutes are overuled by a hidden? program. And were to find that program? You supposed a command to wake up from deep sleep mode. This command Is unkown to me and not find with google. Do you have a suggestion?

Arjen
Arjen
 
Posts: 17
Joined: Thu Oct 04, 2012 7:16 pm

Next

Return to Rikomagic MK802 II Forum

Who is online

Users browsing this forum: No registered users and 1 guest