no signal after a fail update

Forum to discuss the Dual Core Rikomagic MK802 III Mini PC

Moderators: KEgg, twjordo, tatubias

no signal after a fail update

Postby robix62 » Sat Feb 23, 2013 9:11 pm

hello,

First of all sorry for my english, I'm french and I use a translator ...
I recently purchased a dongle rikomagic through hongkongeek site.

in the updating, the dongle no longer signal. I changed the power cable, I also changed the power but nothing happens.

opening the dongle, I realized that the components were not the same compared to the photos on the forum.

I tried to make a short circuit between pins 6 and 7 but nothing appears in the image
noted the following reference on this chipset: hynix h27ubg8t2btr

Can you help me?
thank you very much
robix62
 
Posts: 6
Joined: Sat Feb 23, 2013 9:02 pm

Re: no signal after a fail update

Postby robix62 » Sat Feb 23, 2013 11:41 pm

I add a photo

Image
robix62
 
Posts: 6
Joined: Sat Feb 23, 2013 9:02 pm

Re: no signal after a fail update

Postby robix62 » Wed Feb 27, 2013 7:42 pm

without connecting the dongle for two days, it's gone.
I disconnected and reconnected, I have a black screen again.

I use a HDMI splitter taken. when I plug in the power dongle, the splitter recognizes that there is something powered but it does not work.

I still tried to connect without the splitter but it does not work either.

please help me
robix62
 
Posts: 6
Joined: Sat Feb 23, 2013 9:02 pm

Re: no signal after a fail update

Postby robix62 » Thu Mar 07, 2013 6:51 pm

well I understand why it does not work.

I did the test to put the key in the fridge after an hour, she again worked.
I disconnected reconnected, it did not work anymore.

I put in the fridge for 1 hour. it immediately worked.

I'll have to tinker a cooling system
robix62
 
Posts: 6
Joined: Sat Feb 23, 2013 9:02 pm


Return to Rikomagic MK802 III Forum

Who is online

Users browsing this forum: No registered users and 1 guest

cron