FlashPlayer not compatible

Forum to discuss the Dual Core Rikomagic MK802 III Mini PC

Moderators: KEgg, twjordo, tatubias

FlashPlayer not compatible

Postby alexsts » Wed Apr 10, 2013 3:31 pm

Hey guys, did you noticed that on Android 4.0.4 and newer Flash Player no longer functioning properly?
Any ideas how to fix this? Is it related to the OS or just to the version of the browser it has?
Basically it makes all our devices pretty much useless no matter how good processor is or how much memory it have...
alexsts
 
Posts: 2
Joined: Wed Apr 10, 2013 3:26 pm

Re: FlashPlayer not compatible

Postby danyrolux » Thu Apr 11, 2013 11:37 am

Do you speak about Flash Player v11.1.115.54? http://touchscreen-apps.blogspot.ro/2012/12/flash-player-running-on-rikomagic-mk802.html
Try this latest Flash Player version with flash-enabled browsers (like Firefox, etc)
danyrolux
 
Posts: 230
Joined: Sun Oct 14, 2012 6:25 am


Return to Rikomagic MK802 III Forum

Who is online

Users browsing this forum: Yahoo [Bot] and 2 guests