Plex playback....choppy

Forum to discuss the Dual Core Rikomagic MK802 III Mini PC

Moderators: KEgg, twjordo, tatubias

Plex playback....choppy

Postby matg » Sun Apr 28, 2013 6:51 pm

I have Plex running on a Netgear ReadyNAS NVX, I find it runs well with playback via my Jailbroken AppleTV and my LG Smart TV, both are connected to my network via ethernet.

When I use Plex on the MK80III playback is very choppy, my first thoughts are this is because its wireless, however the wireless is connected at 72Mbps though so the connection appears good so is it the actual processing power of the 802III that is the issue?
matg
 
Posts: 31
Joined: Mon Oct 22, 2012 6:31 pm

Re: Plex playback....choppy

Postby beppogg » Mon Apr 29, 2013 3:44 pm

i also get choppy playback with plex (mk802 ii). it does not matter if i use 3 mbps or 8 mbps, it's all the same.

when i use my apple tv (v3) i start a movie on my iphone and airplay it to my apple tv (with 8 mbps) it plays really well without any problem so i think it is in the 802 the problem lies…

/johan
beppogg
 
Posts: 9
Joined: Thu Nov 15, 2012 12:24 pm

Re: Plex playback....choppy

Postby mouse256 » Wed May 29, 2013 5:56 pm

I used plex to play a movie without lags (high-bitrate 1080p). However I did had to place the accesspoint next to the mk802, otherwise it was nothing but lag. Both using direct play as transcoding.
I do have to mention it was the "new" plex edition, previously only available for plexpass members, now also available for everyone.

Unfortunately the dealbraker for me is that the 802 does not support hdmi audio passthrough, so you only get stereo sound...
mouse256
 
Posts: 3
Joined: Mon Jan 28, 2013 8:28 pm


Return to Rikomagic MK802 III Forum

Who is online

Users browsing this forum: No registered users and 2 guests