[HELP] Rikomagic MG802 III dead after scaling video to 100%

Forum to discuss the Dual Core Rikomagic MK802 III Mini PC

Moderators: KEgg, twjordo, tatubias

[HELP] Rikomagic MG802 III dead after scaling video to 100%

Postby Zaracatunga » Wed May 15, 2013 3:24 pm

Hello!

I turned on my MK802III and went to: Settings -> Video -> Scaling options -> 100%, and the screen started showing some odd pixel lines, mouse and keyboard stopped responding. After a few minutes, I unplugged the device, and now it just won't boot.
Now, the blue led turns ON and the TV recognizes that there is a signal, but goes to EnergySaving mode, and absolutely nothing else happens.

Any ideas? There is not much information around the internet about this.

Cheers!

PS: It was the device first boot! I had just received it.7


__________

UPDATE:

I guess I might have reached a conclusion...I think that the device might be boot looping. So I googled about how to restore/update firmware, but a needed a way to do this without having access to any of the device's UI. So I found a recovery method by short circuit @ http://www.armtvtech.com/armtvtechforum/viewtopic.php?f=12&t=13

After downloading everything needed, I proceeded to short circuit the device. Everything ended up OK: drivers installed successfully, Rikomagic's tool detects the device, BUT after chosing the .img from Rikomagic's files and clicking 'update', the tool returns an error.

SCREENSHOT: http://i.imgur.com/cTcZ0Vs.jpg

Now I'm stuck here...can someone please help?
Zaracatunga
 
Posts: 3
Joined: Wed May 15, 2013 3:19 pm

Re: [HELP] Rikomagic MG802 III dead after scaling video to 1

Postby Zaracatunga » Wed May 22, 2013 6:06 pm

57 views and not even one opinion? Please help!
Zaracatunga
 
Posts: 3
Joined: Wed May 15, 2013 3:19 pm

Re: [HELP] Rikomagic MG802 III dead after scaling video to 1

Postby andykirby » Wed May 22, 2013 8:32 pm

Hmm strange, maybe try another USB port on the PC?
andykirby
Site Admin
 
Posts: 339
Joined: Sun May 27, 2012 7:48 pm

Re: [HELP] Rikomagic MG802 III dead after scaling video to 1

Postby Zaracatunga » Wed May 22, 2013 8:45 pm

All of my USB ports work fine, I use them all and have no problems...
Zaracatunga
 
Posts: 3
Joined: Wed May 15, 2013 3:19 pm


Return to Rikomagic MK802 III Forum

Who is online

Users browsing this forum: No registered users and 2 guests

cron