How to install freepbx on MK802 II

Forum to discuss the Rikomagic MK802 II Mini PC

Moderators: tatubias, twjordo, KEgg

How to install freepbx on MK802 II

Postby Harisankar » Sat Mar 09, 2013 11:12 am

Hello friends........

I have a mk802 II device and i loaded lubuntu 12.04 os on it and its successfully loaded. now i want to install freepbx on it ( with the refference of following link " ... px-on.html") . so for that i am trying to install mysql-server. i'm getting the following error when trying to install MySQL Server.

Setting up mysql-client-5.5 (5.5.22-0ubuntu1) ...
Setting up mysql-server-5.5 (5.5.22-0ubuntu1) ...
130309 18:54:15 [Note] Plugin 'FEDERATED' is disabled.
130309 18:54:15 InnoDB: The InnoDB memory heap is disabled
130309 18:54:15 InnoDB: Mutexes and rw_locks use GCC atomic builtins
130309 18:54:15 InnoDB: Compressed tables use zlib
130309 18:54:15 InnoDB: Initializing buffer pool, size = 128.0M
130309 18:54:15 InnoDB: Completed initialization of buffer pool
130309 18:54:15 InnoDB: highest supported file format is Barracuda.
130309 18:54:16 InnoDB: Waiting for the background threads to start
130309 18:54:17 InnoDB: 1.1.8 started; log sequence number 1595675
130309 18:54:17 InnoDB: Starting shutdown...
130309 18:54:17 InnoDB: Shutdown completed; log sequence number 1595675
start: Job failed to start
invoke-rc.d: initscript mysql, action "start" failed.
dpkg: error processing mysql-server-5.5 (--configure):
subprocess installed post-installation script returned error exit status 1
Setting up libhtml-template-perl (2.10-1) ...
dpkg: dependency problems prevent configuration of mysql-server:
mysql-server depends on mysql-server-5.5; however:
Package mysql-server-5.5 is not configured yet.
dpkg: error processing mysql-server (--configure):
dependency problems - leaving unconfigured
No apport report written because the error message indicates its a followup error from a previous failure.
Errors were encountered while processing:
E: Sub-process /usr/bin/dpkg returned an error code (1)

I've tried all kinds of solutions I had found on the web, but none of them works: I've tried apt-get purge mysql-server* mysql-common, I've deleted all directories, I've tried installing by apt-get install -f mysql-server, I checked dpkg -S and also dpkg --configure mysql-server-5.5

Kernel : 3.0.8+
Ubuntu 12.04 LTS
Hardware : MK802 ( a chip ARM )
login as root with password

How can i solve this issue please help me ... Is any other procedure for installing freepbx on MK802 II- Linux
please Help me
Posts: 5
Joined: Tue Nov 13, 2012 2:25 pm

Return to Rikomagic MK802 II Forum

Who is online

Users browsing this forum: No registered users and 5 guests