Slow wifi for no apparent reason.

Forum to discuss the Rikomagic MK802 Mini PC

Moderators: KEgg, twjordo, tatubias

Re: Slow wifi for no apparent reason.

Postby toebee » Thu Aug 02, 2012 8:03 pm

baronpork wrote:So, at last i got the gadget. Intended to use it to stream movies off local DLNA.
And apparently my mk802 is absolutely useless at it because i just cannot get anything faster than ~300-500 kbps out of it.
My network is fine, i have three other android devices that easily speedtest at 6-8 mbps. At the same time as mk802 is on and connected...
The other devices are SGS1 SGS2 and SG Tab 7". Even my old piece of junk HTC Touch Pro reaches up to 5mbps...

So, what gives ?

Tried testing with HDMI cable out - no change.
Tried connecting with hdmi cable out - no change as well.
Tried changing wifi channels - no change. Not that it would make any difference, there are no nearby Wifi to interfere...
Tried disconnecting my wireless analogue CCTV - no change.

So, any ideas ?


I am having the exact same problem. Max download speeds are 0.75Mb/s Even thou other wifi devices are between 7-10Mb/s in the same room. I've tried all of the different firmwares I could find. Tried different wall outlets. I am at a loss as to how to fix it. It's pretty useless with such slow speeds.
toebee
 
Posts: 3
Joined: Mon Jul 30, 2012 2:44 am

Re: Slow wifi for no apparent reason.

Postby DreamFX » Thu Aug 02, 2012 11:01 pm

same deal here tried every rom...while it seems a little better with rev2 stock it still has horrible speed....i even tried usb ethernet with same results.
DreamFX
 
Posts: 8
Joined: Tue Jul 31, 2012 4:13 pm

Re: Slow wifi for no apparent reason.

Postby Hammond » Thu Aug 02, 2012 11:03 pm

Happening with mine too. It is strange though...

When I first got the MK802 I plugged it in to my monitor's HDMI socket to set it up. That all went fine, wireless signal was normal and everything downloaded with no problems. Decided to install firmware 2 and then Uberoid. Wireless still fine.

Finally plugged it in to the TV a couple of days later after setting up was done and it took ages to connect. When it was connected I tried downloading something from the play store and it would just barely start then download about 4.14kb of the file every 10 seconds. Couldn't load any webpages and would only load the Play store half the time.

Plugged it back in to my monitor and the speed was back to normal. Ping was like 1200 or something, but the speed was fine.

No idea what is going on.
Hammond
 
Posts: 3
Joined: Tue Jul 31, 2012 2:43 am

Re: Slow wifi for no apparent reason.

Postby DreamFX » Fri Aug 03, 2012 12:18 am

i have same issue lol...its like hit or miss whether or not its fast or slow...never seen anything like it in my life
DreamFX
 
Posts: 8
Joined: Tue Jul 31, 2012 4:13 pm

Re: Slow wifi for no apparent reason.

Postby toebee » Fri Aug 03, 2012 4:01 am

DreamFX wrote:same deal here tried every rom...while it seems a little better with rev2 stock it still has horrible speed....i even tried usb ethernet with same results.

Damn I was going to pick up a usb ethernet to try. Thanks for the heads up.
toebee
 
Posts: 3
Joined: Mon Jul 30, 2012 2:44 am

Re: Slow wifi for no apparent reason.

Postby EnvyThisStuff » Fri Aug 03, 2012 8:03 am

Hammond wrote:Finally plugged it in to the TV a couple of days later after setting up was done and it took ages to connect. When it was connected I tried downloading something from the play store and it would just barely start then download about 4.14kb of the file every 10 seconds. Couldn't load any webpages and would only load the Play store half the time.


What happens when you plug it into the TV with the TV antennae and all other TV inputs (and outputs for that matter too) to it removed?
Run into a problem? Need ***Mini PC/MK802 services***?
(installing firmware, installing LINUX, getting/setting up SD cards, etc)
Contact us! http://www.EnvyThisStuff.com
EnvyThisStuff
 
Posts: 279
Joined: Tue Jun 26, 2012 12:57 am
Location: New York City

Re: Slow wifi for no apparent reason.

Postby toebee » Fri Aug 03, 2012 5:00 pm

EnvyThisStuff wrote:
Hammond wrote:Finally plugged it in to the TV a couple of days later after setting up was done and it took ages to connect. When it was connected I tried downloading something from the play store and it would just barely start then download about 4.14kb of the file every 10 seconds. Couldn't load any webpages and would only load the Play store half the time.


What happens when you plug it into the TV with the TV antennae and all other TV inputs (and outputs for that matter too) to it removed?

I have tried monitors, tv's, nothing at all, even tried it with the router right next to it. I saw no change whatsoever. This is the second one I have tried.
toebee
 
Posts: 3
Joined: Mon Jul 30, 2012 2:44 am

Re: Slow wifi for no apparent reason.

Postby jtice » Tue Aug 07, 2012 4:33 pm

I just got my KM802 and its doing the same thing, its so slow I cant play any kind of movie over the LAN or WAN. It will buffer like mad.
Very disappointing, I have no choice but to return it.
jtice
 
Posts: 2
Joined: Tue Aug 07, 2012 1:48 am

Re: Slow wifi for no apparent reason.

Postby rogalxxx » Fri Oct 26, 2012 8:20 am

You mentioned mouse lagging problem. I've got the same issue. Any way to get rid of it?
rogalxxx
 
Posts: 3
Joined: Wed Oct 24, 2012 7:13 am

Re: Slow wifi for no apparent reason.

Postby XaRDaX » Tue Nov 13, 2012 9:31 pm

Same issue with my brand new MK802 III... I've updated firmware but I've got any changes...
I'm very disappointed because the device with such a slow speed ( <200 kB/s) is useless for me... :x
XaRDaX
 
Posts: 2
Joined: Tue Nov 13, 2012 10:13 am

PreviousNext

Return to Rikomagic MK802 Forum

Who is online

Users browsing this forum: No registered users and 3 guests